[Ipopt] IPOPT executable

shaoxi wang shaoxi.wang at gmail.com
Wed Oct 29 08:53:48 EDT 2008

Dear All,

Sorry to bother you.

I just want to use IPOPT package for my research. My system environment is
Window XP + Cygwin.  I compile and install the IPOPT according to the
tutorial.  After I run ''./configure", the result showed "configure: Main
configuration of Ipopt successful". But then after I run command "make
install". I did not find IPOPT exectuable. Could you tell me what is the
matter?  Attached is my config.log.

Thanks in advance.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://list.coin-or.org/pipermail/ipopt/attachments/20081029/736575aa/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: application/octet-stream
Size: 39282 bytes
Desc: not available
Url : http://list.coin-or.org/pipermail/ipopt/attachments/20081029/736575aa/attachment-0001.obj 

More information about the Ipopt mailing list