[Ipopt] Termination code 11

Johan Åkesson johan.akesson at control.lth.se
Fri May 15 02:19:13 EDT 2009

I just compiled Ipopt 3.6.0 (with MA27) on an OpenSuse 11 system.
Compilation went went without problems and I can run the tests (make

When I run the freshly compiled Ipopt executable with AMPL I get an
error with some models, for example

 > ampl DoubleIntegrator.run

Ipopt 3.5.4: max_iter = 10000
error running /home/jakesson/Ipopt/Ipopt-3.6.0/build/bin/ipopt:
         termination code 11

The problem I try to solve is simple and solves easily on other
platforms. A strange thing is that some models solve just fine with
the very same Ipopt executable that gives termination code 11 in the
example above.

I have also tried to compile Ipopt 3.5.4 on the very same machine but
experience the exact same results.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://list.coin-or.org/pipermail/ipopt/attachments/20090515/c0713ebc/attachment.html 

More information about the Ipopt mailing list